Newsflash :) Update Bau/Lobbyserver auf 1.10

Wir haben damit begonnen das Update des Lobbyservers auf Version 1.10 vorzubereiten. Wir arbeiten deshalb mit einer Kopie des Lobbyservers als Testumgebung. Im Moment hat alles noch viele Ecken und Kanten. Einen konkreten Termin gibt es jedoch noch nicht. Ein update der anderen Server auf 1.10 ist im Moment nicht geplant.

Für die Spieler bedeutet das Update auf 1.10 dass man vom Hub auf den Lobbyserver nur noch mit einem 1.10-er Client connecten kann. Also sprich -man kommt auf den Hub mit -egal welcher Version (1.8-1.10), jedoch auf den Lobbyserver kommt man nur weiter mit 1.10-er Client. Versucht man es trotzdem mit z.B. 1.8-er Client bleibt man einfach da wo man ist.

M.
favicon

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.